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Introduction 

This guide assumes a degree of familiarity with the rules and game 

mechanics of Middle-earth. So if you are new to the game and have not yet 

done so, please check out our various guides on how to play. A good place to 

begin is with our Getting Started article. 

Also, please bear in mind that JOverseer is constantly evolving, and whilst we 

believe this guide is accurate at time of writing, some elements may have 

since changed. So if you notice anything wrong, please do get in touch and let 

us know. 

Finally, this guide is not a comprehensive manual for JOverseer, in that it 

does not detail what every single button and option does. Instead, it aims to 

show you around the software, after which we encourage you to explore 

further to see for yourself what it is capable of. 

 

 

Setting up JOverseer 

Installing JOverseer 

First things first, then – how to install JOverseer.  

If you haven’t done so already, head on over to our website and download the 

JOverseer installer: 

www.middleearthgames.com/gamingsoftware 

Then simply click on the file to run it. Click through the various run and install 

popups, and you should have yourself a brand new installation of JOverseer. 

If you encounter any issues here, do take a look at the JOverseer 

Troubleshooting Guide, and if that doesn’t help, please get in touch. 

 

 

http://www.middleearthgames.com/advice/getting-started/
www.middleearthgames.com/gamingsoftware
https://github.com/JOverseer/joverseer/wiki/Troubleshooting-JOverseer
https://github.com/JOverseer/joverseer/wiki/Troubleshooting-JOverseer


Creating a Directory Structure 

Before you open up JOverseer, we recommend that you create a file structure 

in which to save your orders and results. It is up to you how you order these, 

of course. But we have found that a folder for each game you play, and within 

that a further folder for each turn, helps keep all the information organised, 

and ensures that nothing is accidentally overwritten. 

 

 

Create New Game 

Now it is time to open up JOverseer. An icon should have been added to your 

desktop during the installation process, but if not, you can find it by searching 

your programs for JOverseer. 

The first thing you will see is a notification asking if you want JOverseer to 

automatically check for updates. We strongly recommend that you choose 

yes, as we are constantly working on and improving the software, and want to 

make sure you have the best possible version at all times. 

The next thing you’ll see is a welcome popup, telling you how to start a new 

game. Click OK. 

 



Welcome to JOverseer! 

OK, we admit that at first glance it is a little underwhelming – rather like the 

kind of spreadsheet you might have been faced with at work in the 1990s. But 

it gets better, we promise. 

So, click on Game > New Game. 

 

Enter your game type, nation number, and game number, then hit OK. 

For the examples in this guide, we will be playing the Woodmen in the 1650 

module, game 55. 

Give the software a moment to think, and then it will show you a map of 

Middle-earth, showing all the nations at game start. 

At this point you’ll probably be tempted to start poking around, but wait a little, 

as first we need to import your results. 

 

Import Results 

So click on Game > Import Results. 

At this point you will be asked whether you want to update nation allegiances. 

JOverseer assumes the game you are playing is a standard variant, but if you 



have pre-aligned neutrals, choose Yes to assign them to the right allegiance. 

Unsure what kind of game you are playing? Then choose No for now – you 

can always update them later. 

Now you need to browse to wherever you have saved your turn 0 results. (If 

you have followed our advice, you will find them in a turn 0 sub-folder of the 

game you are playing.) 

Once you are in the right folder, click Open, and your results will be imported. 

Hit OK again, and you are ready to play! 

Now is probably a good time to save, too. So Click Game > Save Game. 

JOverseer creates a file for each game you are playing, so save this 

somewhere safe – we recommend the game folder of the directory you 

created to save all your turns in. 

 

 

A Quick Tour 

JOverseer has a large number of features, which can be overwhelming at 

first. But although all of them have their uses, most are not needed to begin 

with. So we’ll start by taking a quick look at what you can see initially, then 



explore the options you need to view your results and write your first set of 

orders. 

 

Some Warnings 

Before we begin though, two things to be aware of.  

Firstly, JOverseer is designed to show all the information it can about all the 

nations in the game, not just your own. So don’t assume that everything you 

can see belongs to you! 

And secondly, the information is often an estimate, or best guess based on 

what you have discovered in previous turns. So be wary, and if you are ever 

in doubt, look at your pdf, whose information will always be correct. 

 

 

Top Left Pane 

Here you will find seven tabs, with the Map tab open first. 

 

Map 

This is pretty much self explanatory. You will spend a lot of time looking at it! 

Take a quick look around now if you like (click and drag to move), but we’ll 

explore it in more depth when you come to write your first orders. 

 

Turn Report View 

This provides you with information about what happened as a result of your 

previous orders. Or, right now, information you have been given at game start. 

Most of this information can also be found your pdf, and until you are used to 

using JOverseer, it can be useful to keep the pdf to hand. In fact even 



experienced players often start by reading their pdf, before using JOverseer to 

dig down into the details of their position and plan their orders.  

 

Economy Calculator 

This shows the state of your nation’s economy. Most importantly, it shows the 

estimated final gold in your nation’s coffers after your orders have been 

processed, and what you can sell if you think you’re going to run out! 

 

Team Economy 

You can pretty much ignore this for now. It is used by team captains to 

organise their team’s economy, or by players running multiple nations in the 

same game. However, it does list the number of characters your nation 

controls and the current character limit, which can be useful. 

 

Info, Order Info and Spells 

These are reference sheets, containing information you’ll need when it comes 

to writing orders. 

As with many of the information tables in JOverseer, you can double click a 

column header to re-order the table by that column. 

 

Top Right Pane 

Current Hex View 

The top right pane only has one tab, but it is an important one. Click on any 

hex on the map, and information about it will appear here. 

The Current Hex View tab is one of two ways to enter orders, and ideal if you 

don’t know the order codes by heart...yet... 

 



Bottom Left Pane 

Orders 

Here you will find a list of characters, and any orders given to them. It is the 

second way to enter orders, allowing you to write order codes in directly.  

Note that by default, this tab is set to show all character with orders. You may 

find it useful to change this to show all your nation’s characters, whether or 

not they have been given orders. So open the dropdown menu, and select 

your nation, in our example the Woodmen. Now you should see all your 

characters. 

 

Chars[acters] (adv), Spellcasters, Artifacts, Relations, Armies, 

PCs, Companies and Encounters 

The other tabs in the bottom left pane contain information about these 

elements you have discovered through playing the game. Take a quick look 

now if you want, but they are not needed just yet. 

 

 



Bottom Right Pane 

Map Options 

These set global map preferences. Perhaps most important is the top one, 

which shows what turn the map – and in fact all of JOverseer – is showing. 

This is very useful when planning your orders, but for now, just make sure it is 

set to Current. 

 

Order Editor 

When entering orders using the top right pane, you will be taken here to fill in 

the required parameters. 

 

Menu Options 

Finally, The menu options across the top of JOverseer give you access to a 

host of other features, functions and information panes. We won’t go into 

these in too much detail now, as you don’t need them to write your first 

orders. But briefly, they are as follows: 

Game 

Where you open up your game, import orders, etc. 

 

Tools 

The tabs you can see open in the four panes are only a few of those 

available. The complete list can be found here, and clicking on one opens it 

up for viewing. 

 

Advanced 

As the name suggests, and mainly for team captains. 



 

Map 

This has a number of functions for use with the map. All are interesting, but 

none of them are needed right now! 

 

Preferences 

JO is hugely customisable, and here is where you do it. But perhaps the only 

option worth noting right now is Restore Layout. If you ever find you’ve 

mucked up the way JOverseer looks, then click on Preferences > Restore 

Layout > Restore Classic Layout, and all will be well again. 

 

Help 

If you’re stuck, try looking here. After you’ve looked at this guide, that is. 

Speaking of help, there is also another excellent guide to JOverseer available: 

the Overseer User Guide. It was written over 10 years ago, so some of it is 

out of date now, and it is aimed at experienced players. But if you ever want 

to know something and can’t find it here, it well worth taking a look at. 

http://www.middleearthgames.com/mewp/wp-content/uploads/JOverseerUserGuide.v.1.1.pdf


 

Shortcut Icons 

Beneath the menu options are a number of shortcut icons. Hover over them to 

see what they do, then ignore them for the time being.  

 

Your First Turn 

So now you know your way around JOverseer. And you are probably 

overwhelmed. But that’s OK, because everything you need in order to view 

your results and write your first few sets of orders can found in the following 

few panes: 

• Top Left: Map 

• Top Right: Current Hex View 

• Bottom Left: Orders 

• Bottom Right: Order Editor 

And not forgetting the pdf. 

So click on those panes to open them (remembering to set your Orders tab to 

your nation), and let’s get going. 

 

 

View Your Position 

Map 

Each nation has its own colour, and all its population centres, characters and 

armies will be shown in that colour on the map. Find yours double-clicking on 

any character in the Orders tab (bottom left pane). This will automatically 

move the Map to highlight their location, and bring up their details in the 

Current Hex View. They are probably at one of your population centres so you 

can clearly see your colour. But even if not, they will be marked on the map by 



a little square on the top left of the hex, and that square will be your nation’s 

colour. 

So you can now find all your population centres, characters and armies. 

Population centres you can’t really miss. Your armies will be shown by a 

square icon at the bottom of a hex. And as mentioned, your characters will be 

marked by a small square at the top left of a hex.  

A full map legend can be found under Help > Map Help. 

You can also click on nearby population centres to see who owns them. A 

grey colour indicates an unknown nation or unowned ruins. 

 

(Not sure you’ve found all your assets? Then open up either the Orders, 

Armies or PCs tabs in the bottom left pane, and double click anything you 

want to find to be taken to it  on the map. Though always remember to narrow 

down your list by selecting your nation from the tab’s top dropdown menu.) 

 

  

The Fog of War 

This bit is crucial. The map shows all the information it can about the world, 

and if it hasn’t got any up to date information, it guesses as best it can. How 



exactly it does this is complicated. But for now, some good rules of thumb are 

as follows: 

• If information appears on a hex where you have a population centre, it 

is almost certainly accurate. 

• If information appears in a hex with no fog of war – a hex with no 

diagonal lines through it – it is probably accurate. (Fog of War exists on 

all hexes which do not appear on a map on your latest pdf.) 

• If it appears in a hex with fog of war, it may well be inaccurate. 

 

 

Current Hex View 

The Current Hex View always shows information about the last hex you 

clicked on (either by clicking directly on the map, or clicking on a character in 

the Orders tab).  

To the right of each character’s name are two icons with down-pointing 

arrows. Click on the right-hand one, and the orders that have been given to 

that character will appear below. For now these will be empty, and show N/A, 

with a pencil icon next to them.  

Which brings us neatly to... 



 

Enter Your Orders 

Click on the pencil icon to the right of a character’s order. This will take you 

down to the Order Editor tab in the bottom right pane. 

 

Order Editor 

Here you can either enter the number code of the order you want to issue or, 

by clicking the arrow icon to the right, select it from a dropdown menu.  

Having entered the order code, you will then be prompted to enter any 

required parameters. 

(Want to make sure you get the right 5-letter character code for an order 

parameter? Just click on the character’s name in Current Hex View and drag 

to the appropriate field of the Order Editor pane to auto-fill it. This also works 

for other elements such as artifacts, etc.) 

Finally, click on the save icon to the right of the character, and your orders will 

have been entered. They should now appear both on the Orders tab (bottom 

left pane), and in the Current Hex View (top right pane). 

If you have moved a character, company, army or navy, and want to see 

where they are moving to on the map, then tick the draw box  in either the 

Orders or Order Editor tab. (Make sure that the Draw Orders option in the 

Map Options tab is also ticked.) 

For character and company movement, if the arrow is black then the 

destination hex is in range, and if it is in grey, it is out of range. For army 

movement, if the arrow is in red the destination hex is in range, and if some of 

it turns pink, that portion of the movement is out of range.  

(Note that JOverseer only takes into account food in your army’s baggage 

train when deciding whether or not it is fed. So if it is at a population centre 

which can feed it, just toggle the army to ‘fed’ by clicking on the bent 

downwards arrow to the right of the army in Current Hex View. You can also 

toggle whether an army is Cavalry-only here.) 



 

 

Now you need to repeat this process for all your characters. You can check 

which ones still need orders in the Orders tab, and if you double-click on any 

of these, you will be taken to the hex where they are located. 

 

Check Your Orders 

When you have written orders for all your characters, it is time to check them 

for errors. 

 

Order Checker 

Choose Game > Check Orders from the top menu, then pick your nation. This 

will take you into the Order Checker. 

You will be asked questions about your position. On the whole, the order 

checker will have already given the correct answers, so click OK, and you will 

be given a list of your orders, together with whether there are likely to be any 

problems with them.  



 

If there are any problems, these will be highlighted in red. So make a note of 

them, hit OK, fix the orders, and repeat the process until you have no errors. 

Note that while Order Checker is a good guide to whether or not your orders 

are valid, Middle-earth Games take no responsibility for any errors in your 

orders. 

 

Team Check 

If you are playing with a team, they might well ask you to send a copy of your 

orders to them to check over. To do this, choose Game > Send Orders, then 

hit Copy to Clipboard. This will save a readable version of your orders to your 

computer’s clipboard, which you can paste into an email. 

They might also ask you for the order file itself. If so, again in Game > Send 

Orders, click Save As to save the order file, then you can send it to your team 

as an email attachment. 

 



Submit Your Orders 

Finally it is time to send your orders to Middle-earth Games. To do this, 

choose Game > Send Orders again from the top menu. Your orders will 

appear. 

Click Submit, and you will be prompted to save your results. Chose a place to 

save them – we recommend the turn folder in your structure, so that each set 

of orders is kept with the appropriate results. 

You will be prompted to enter an email address for confirmation that we have 

received your orders. Enter, and hit OK. 

Then wait a few seconds. This is important! You should eventually see a 

message confirming that your orders have been sent. Once you have seen 

that, click OK again, save your game when prompted, and that’s it, you’re 

done. Congratulations! 

It is important to note, however, that this just means your orders have been 

sent to us. If you do not receive a confirmation of receipt by email in the next 

few hours, then we may not have received them. In which case please either 

get in touch or re-send. You can also submit your orders by attaching the 

order file to an email, and sending to me@middleearthgames.com. 

 



Advanced Features 

In this section, we’ll take a look at some of the more advanced features of 

JOverseer that aren’t perhaps immediately obvious at first glance. But again, 

it is worth repeating that we will not be attempting to detail everything that 

JOverseer can do. And we highly recommend that you spend a while poking 

around the software on your own. 

For the examples in this section we will be leaving the Woodmen, and instead 

using the Line of Castamir and other Usurper nations from a completed game 

of Kin-strife. 

 

Map 

We’ve seen that the map shows population centres, armies and characters, 

and that clicking on a hex brings up information about it in the Current Hex 

View tab. But it can do a lot more than that. 

 

The Dots 

If you play for a few turns, you are likely to see a number of coloured dots 

appearing in the hexes. So what do they represent? 

• Variously-coloured dots in the top left of a hex: characters. 

• Red dot at the bottom of a hex: rumour/nation message. 

• Purple dot in the top of a hex: combat took place. 

• White dot in the top of a hex : encounter or challenge. 

• Blue dot on the left of a hex: an artifact has been located here. 

 

More details of all these can then be found in the Current Hex View tab. 

 



Move Ranges 

One of the most useful set of features for the map are the move range 

displays.  

You access these by right-clicking on a hex from which you want to see the 

movement ranges. There are many ranges available, but those used most 

often are probably the following: 

Character Move Range  

All hexes up to and including those highlighted in yellow can be reached by 

character and company movement. 

Fed/Unfed Cavalry/Infantry Range 

This will show all the hexes which can be reached with your chosen army 

type, and the movement cost required to get there. Note that it does not pick 

the route which needs taking – you must figure that out yourself! 

 

 



 

Highlight (Find) Objects 

Available from the Map menu are various Highlight – or find – options.  As the 

name suggests, these allow you to find all examples meeting given criteria. 

For example, if you wanted to raise an army at a population centre, you might 

want to look for characters with command rank in your nation that are within 

12 hexes that population centre. 

So you would pick Map > Highlight Character, then enter Command Rank 1, 

put in your Nation Number, and enter your population centre’s location in the 

Within 12 Hexes of Hex field.  

All hexes with a commander of your nation within range in will then be marked 

in red on the map. 

 

Clear Map 

To remove information you have overlaid on the map, including movement 

ranges and highlighted objects, click Map > Clear Map Items. 

 

Roll Back Turns 

To see maps for previous turns, simply select the turn you wish to view in the 

Map Options tab. 

If you have the Turn dropdown menu open, you can scroll up and down the 

turn numbers (without clicking or hitting enter) to watch elements moving 

about on the map. 

Note that this option actually rolls back not only the map, but the entire 

position, including characters, orders, economy, etc. So it can be a very useful 

tool for checking what has happened in the game. 

 

 



 

See What the Enemy Sees 

The Fog of War drop-down menu in the Map Options shows you what any 

nation or group of nations can see of the map. So by picking an enemy nation, 

you can see how far their map extends. Just remember to change it back to 

Current when you are finished. (Current shows the information from the 

results of your nation, and those of any other nations you have imported.) 

 



Current Hex View 

The Current Hex View tab does more than just show information about what is 

in a hex... 

Attack Statistics 

To see the military strength of a population centre and how many troops are 

required to take it, simply click on the bent downward-pointing arrow to the 

right of a population centre and choose Pop Centre Attack Statistics. Note that 

the figures given are enHI, or HI equivalent. The Armies tab will show the 

enHI for your armies. 

Similarly, chose Pop Centre Attack Potential from the same menu for any 

army or navy, to see what that force is likely to be able to take. 

However, note that these are only rough figures, and do not take into 

consideration all of the many factors that can affect combat. 

 

Edit Population Centres, Characters and Armies 

If you want to change the details of a population centre, character or force, 

simply chose View/Edit from the downward-pointing arrow menu. This can be 

particularly useful when you have inferred something about the state of the 

game which JOverseer has not captured from your turn results. 

Bear in mind that these changes will be marked as taking affect from the turn 

number shown in Map Options). If you want a change to be added 

retrospectively, remember to roll back the map first. 

 

Notes 

You can add notes to a hex, to aid with planning. 

To add a note, choose Add/Edit note from the downward-pointing arrow menu 

to the right of the hex info (at the bottom of the Current Hex View tab). If you 



want the note to remain visible for future turns, remember to tick the 

Persistent option. 

The note will then appear at the bottom of the Current Hex View tab. 

You can also see all notes in Tools > General > Notes. 

 

 

Information Hunting 

Most of the information found in JOverseer can be located by browsing 

through the various tabs, either those already open, or in the various sub-

menus of Tools. But here are a few you might have missed... 

 

SNAs 

Wondering where the nation SNAs are hiding? They can be found in 

Advanced > Edit Nation Details.  

 

Curse Squads 

If you are looking to put together a Curse Squad, take a look at the 

Spellcasters tab in the bottom left pane, and choose the Spirit Mastery spell 



list. This will show you not only which mages can cast the spells, but their 

chances of success, and the damage they will inflict. 

 

Artifacts 

The artifact tab, as you probably already know, is found in the bottom left 

pane. But if you want to see all the information you have gathered, take care 

to select All Turns from the second menu at the top of the tab. 

 

Armies 

A small table but a useful one, Tools > Armies > Army Sizes will let you know 

the current number of troops in each army type (small, large, huge). 

 

In the same vein, Tools > Armies > Army Estimates contains JOverseer’s best 

guess at troop types, numbers, morale and training for all the armies you are 

aware of. 

 



Track Character 

Lost track of an enemy character? Wondering where an agent might be about 

to pop up next? Then take a look at Tools > Characters > Track Char[acter]. 

This will allow you to see all the information you have gathered about where 

any Character has been, and draw their travels on the map.  

 

Hex Production 

Finally, if you click on a hex, then choose Tools > General > Hex Production, 

you will see the Hex Production tab. In its default view, this shows you the 

likely production for a population centre on a hex of each terrain type, whilst 

the Individual Hexes view gives you precise information for all the hexes you 

know about. Very useful when planning your camping strategy. 

 

 

Calculators 

On the whole, JOverseer presents you with information about the game, and 

although many calculations are taking place, these largely occur behind the 



scenes.  But some of its more advanced features allow you to enter 

theoretical information into calculators, to help you with your planning. 

 

Combat Calculator 

The first of these is the Combat Calculator, found in Map > Combat 

Calculator. 

This allows you to set up a combat, and run it to see the likely results. To 

enter a new army (or navy), first click the Cross icon to create a new entry, 

then highlight the row and the click the Pencil icon to add its details. You can 

add multiple armies/navies on each side. 

The calculator will then show you the likely losses for each force. Note that it 

will display the troops remaining after combat in each row, not the starting 

number. 

You can also include population centres in the calculations, to enable you to 

see whether it will be captured. 

 

 



Economy Calculator 

So far, we have looked at the Economy Calc tab as simply a source of 

information. 

However, many of its fields are editable, allowing you to make predictions 

about the state of your nation’s economy by the end of your turn. 

For example, changing your tax rate will update your tax revenue, or, further 

down the tab, you can mark population centres expected to be lost, so that 

their revenue is not included. 

 

In Preferences > Economy Calculator are two useful related options. 

First is the Market Sell Limit. By entering the amount you were able to sell the 

previous turn, you can make sure that the calculator does not assume more 

sales than the market can handle.  

It presents this information in one of two ways, depending on whether the 

Market Sell Limit is Strict options is ticked. If it is ticked, the maximum sales 

figure shown in the calculator will be the amount you entered as the Market 

Sell Limit. If it is not ticked, any sales over the Market Sell limit will still show in 

the calculator, but will be marked in red. 

 

Finally, it is worth noting that by clicking into any of the market product 

columns then clicking Price History, you will be shown the buy/sell history for 

that product. This can be very helpful when seeking to manipulate the market. 

 

Improve Population Centre Chances 

OK, so this one isn’t exactly a calculator, but it is a useful feature that you 

should be aware of. If you submit a 550 Improve Population Centre order, 

then run Order Checker, it will tell you not only whether the order is likely to 

succeed or fail, but the combined loyalty and emissary rank needed to 

succeed. 



 

 

Team Management and Multi-Nation Play 

Until now, we have assumed that you are playing a single nation. So in this 

section we will look at some of the ways in which JOverseer helps when 

running multiple nations, or managing an entire team. 

 

Importing Results 

To save you importing each set of results individually, Advanced > Import 

Results for Multiple Turns allows you to import all the result files in a given 

folder.  

If you are a team captain checking your team’s orders, you can also import 

their orders from the Advanced menu, either as order files or orders in text 

form. 

 



Viewing Positions 

You can then view the results in the same way that you would for a single 

nation. But remember that many of the tabs have the option to show either a 

single nation or all nations (normally set at the top of the tab), so take care 

when viewing. 

 

Draw Orders 

If you have imported orders from other players, then  Map >  Toggle Draw 

Orders can be a useful function. This switches on (or off) all draw orders for 

all nations, and marks them on the map. (It will ask for a lot of information, but 

will function without it, so if you don’t know the answers, just enter through the 

requests.) 

 

This view can be a bit confusing. So alternatively, you can choose which 

characters’ movement to display. The two top dropdown menu options in the 

Orders tab allow you to specify which characters to show there, then by right-

clicking in the orders pane, you can choose to toggle on or off the draw orders 

for just those characters. 



For example, if you want to see where all emissaries are moving to, so as to 

avoid clashes when placing camps, first toggle all draw orders off in Map > 

Draw Orders. Then from the two dropdown menus of the Orders tab, select All 

Characters With Orders in the first menu, and Emissaries of Rank 30+ in the 

second. Having done that, by right-clicking in the Orders tab, you can choose 

to toggle on the draw option for all displayed characters.  

 

 

Team Economy 

If you are managing multiple positions, the Team Economy tab can prove 

invaluable, especially the top table, which summarises information from the 

Economy Calculator for each nation. Note that tax base is the nation’s total 

population centre levels above camp, and vital when deciding which tax rates 

to increase and decrease. 

 

Entering Orders 

JOverseer allows you to enter orders for any character in the game through 

the Current Hex View. But in the Orders pane you can also choose a specific 



nation to list that nation’s characters, or list all characters awaiting orders, or 

even all characters for a full list.  

Note that in the Orders pane you will only see characters for nations whose 

results you have imported. In Current Hex view, on the other hand, you can 

actually enter orders for enemy nations, so take care, though obviously these 

will not be processed! 

 

Checking Orders 

When running Order Checker, simply choose the nation whose orders you 

wish to check, then rinse and repeat. 

 

Submitting Orders 

If submitting orders through JOverseer, you will need to send each set of 

orders separately. However, if you tick the Submit More box, you will not be 

returned to the main menu, making the process quicker. 

Alternatively, if you click Save As, you can save the order file itself. You can 

then save the orders for each nation and send them to us as attachments in a 

single email. 



 

 

Customising JOverseer 

We spent a long time trying to create a default version of JOverseer that 

would suit everyone, before deciding that it was an impossible task. But if it 

does not look quite the way you would like, then there are many customisation 

options available to you.  

 

Tabs 

If you choose a new information tab from the Tools menu, it will be added to 

one of the four panes. If you want to keep it there, simply save JOverseer, 

and it will remain next time you open the software. Alternatively, if you want to 

remove a tab, simply right-click on the bottom tab and close. 

You can also move tabs between panes. To do so, left-click and drag the 

bottom of the tab to the top of the destination pane (over the name of the 

current tab open there). When doing so, take care that the whole of the pane 

is outlined in grey, not just part of the pane, or you will ‘undock’ the tab and 

create an entirely new pane. 



And don’t worry if you get it wrong -  Preferences > Restore Layout > Restore 

Classic Layout is your friend! 

 

You can also make a tab free floating, by picking the left hand of the three 

icons at the top right of the tab. This is particularly helpful if you have multiple 

monitors, as you can then have JOverseer running across both of them. 

 

Map 

The map is highly customisable. So much so that it needs two menu options: 

• Map > Options 

• Preferences > Map 

You can choose between a variety of colour schemes and sizes, set what 

information to show, and more.  

Particularly helpful are the Hidden Pop[ulation Centre]s Draw Style and Fog of 

War Style, in Preferences > Map. These allows you to avoid having both 

hidden population centres and fog of war hexes shown as diagonal lines, 

which can be confusing. 

 



Preferences 

There are many other settings which you can alter, and these are found under 

the Preferences menu.  

 

Finally 

We hope you have found this guide useful. As we said at the start, we cannot 

hope to cover everything, so please do continue to explore the software on 

your own. And if you have any questions, or there is something else you 

would like the guide to cover, then do not hesitate to get in touch.  


